14 lines
302 B
Plaintext
14 lines
302 B
Plaintext
LICENSE = "GPLv2"
|
|
FILESEXTRAPATHS_prepend := "${THISDIR}/files:"
|
|
|
|
SRC_URI += " \
|
|
file://docker.init \
|
|
file://daemon.json \
|
|
"
|
|
|
|
do_install_append() {
|
|
install -d ${D}${sysconfdir}/
|
|
install -d ${D}${sysconfdir}/docker/
|
|
install -m 0600 ${WORKDIR}/daemon.json ${D}${sysconfdir}/docker/
|
|
}
|